No errors, CMS IntelliCAD PE Easy Run not starting up.

I'm a little surprised that after spending $10,000 USD in licenses for CMS IntelliCAD PE Easy Run that you have to come here for technical support... Ridiculous!

Most of the users got their software installed without issue but we have 3 users with problems. When they run CMS IntelliCAD PE Easy Run nothing happens.

The installation was completed without any errors and there are no errors logged in the event log.

Here is the procedure we tried to do to try to solve the problem

1. Uninstalled software
2. Rebooted the computer
3. Ran BitBleach and cleared all caches
4. Deleted c:\Users\USERNAME\AppData\Local\Turbo
5. Ran cmd.exe as Administrator and ran sfc /scannow
6. Rebooted the computer again
7. Logged into using the user's account and downloaded the latest
8. Installed the software
9.Clicked the CMS Intellicad icon on the portal.
10. After the desktop CMS Intellicad icon appears clicked it and wait for the 1gb download to finish.

At this point the software should come up. it doesn't. Clicked the desktop icon again does nothing. Rebooting and clicking the desktop icon does nothing.
Nothing appears in the event viewer. No window flicker, nothing.... No task in the task manager...

Then we tried running Desktop Preferences and pressed Clear on each of the applications listed.
Then we ran turbo rmi xvm -a

Same issues. Anybody have any other ideas so I can get these user's working with CMS Intellicad PE Easy Run? It's not that Easy!

Are there any prerequisites that the installer isn't doing that need to be installed?