Unable to use PRINT STYLE and TRANSPARENCY together.

Hi CMS Team,

Please provide a support on the below mentioned query,

In the PRINT setup page, when the PRINT STYLE(Icad.ctb) is selected and if we select PRINT TRANSPARENCY, an message tab pops up saying....
"Print transparency mode and print style are enabled at the same time and this combination is currently not supported"

Kindly provide a solution where i can use both my print styles with transparency simultaneously.
Let me know if you need the snapshot of the popup message dialogue box..

Re: Unable to use PRINT STYLE and TRANSPARENCY together.

Downloaded a couple of PRINT STYLE files(.ctb) with predefined settings from internet. Hope CMS IntelliCAD provides all these settings and features as default in future versions of IntelliCAD.

Kindly consider the below suggestions for future releases....
1) Combination of transparency and print style.
2) Print preview for DWG to PDF setting.
3) Custom page size in PRINT SETUP. (Cute PDF and others PDF apps are just tricks and are not reliable)
4) PRINT PREVIEW zoom is not like real time zoom in\out. Please improve the zoom feature.
5) Some missing commands.
6) More hatches.
7) Dynamic Input.

With these feature upgraded, it would be a boon to designers.

Re: Unable to use PRINT STYLE and TRANSPARENCY together.

I have Actcad but my suggestion works with all Intellicad clones. It works also with Autocad.
1. Set System Variable plottransparency=2.
2. After that you can select the "Print with Printing Styles" and have transparency
at the same time. Do not select the option for Transparency.
3. Both Plot preview and Plot work output the transparency.

4. In case you need a non transparency printing just put back
System Variable plottransparency=1 or 0.

Costas Santamas
Civil Engineer