Urgent Licensing Problem

#1
Hi. I purchased CMS IntelliCAD PE Plus in October of 2020. I installed and activated it on my laptop and used it for a year or so with no issues. I ended up swapping hard drives in my computer and thus reinstalling Windows (at the time I was unaware that I needed to deactivate my IntelliCAD license in the old operating system on the old hard drive, however, this is not the topic of this post).

I'm now trying to reinstall IntelliCAD. When I go to user account store page (this URL: https://www.intellicadms.com/user-profile/store-profile) I see an invoice for IntelliCAD 10 PE Plus with a second line item for the Extended Installer, dated October of 2020. So this means I'm within the 2 year to access the installer download - I click the "downloads" tab on that same page and there is one entry for IntelliCAD 10 PE Plus with a download link. So I download that badboy, run the installer, and it appears to go off without a hitch. After installation I choose to launch the program, which pulls up a dialog box about license activation that prompts me for an activation code and also displays a "Registration ID". No problem, I have my 16 digit activation code saved in my records, and it appears that I can also find it on the website in the "Licenses" section.

But here is where the problem happens. I punch in the activation code and click "activate" and I get an error msg box that states "ActSvr: Invalid Registration ID! Please contact CMS at sales@etoolbox.com." [I've got a screenshot of the activation dialog box and this error msg box hosted on imgur here: https://i.imgur.com/qhGO0T0.png ]

Sooooo I contacted sales@etoolbox.com letting them know that I was having an issue, and they sent back a response a few days later that told me to read the email sent when I purchased my license, and which then explained that I've permanently used one of my two license activations already, since I reformatted my drive without deactivating first.

I've gone back and read every email related to IntelliCAD that pulls up in a search of my inbox, and nothing seems to address this problem. I have sent a response email but I have projects due *yesterday* that I need to do some CAD work on. Can somebody please help me?!?

Re: Urgent Licensing Problem

#3
Please refer to this support topic.
viewtopic.php?t=3205

You can't say that "at the time I was unaware that I needed to deactivate my IntelliCAD license in the old operating system on the old hard drive" because this license management requirement is stated at the order confirmation email message we sent you, and this is information is also listed at your store profile orders details history, plus, this is also stated at the EULA terms that are presented when you downloading or installing our software.

We can't do much if you do not pay proper attention to our multiple notices, but still the software EULA terms grant you a couple of options to get support on that, i.e., be covered by a support pack subscription or upgrade your license in order to run our software at another system.

Back on 2020, you also had the option to purchase a USB Dongle that does not require license management tasks, but you opted otherwise.

Anyways, you can also download the latest version of our software and run it as trial.

Re: Urgent Licensing Problem

#4
sln8458 wrote:
Thu Aug 04, 2022 12:30 am
If I understand correctly, you have tried to install the second license on the re-built computer? but have error(s)

Have you read this:
viewtopic.php?t=1519&sid=74d89401d1f4bc ... 8e52867464

My guess is that you need to contact sales and ask if they can help if you purchase the support pack, but at $159 I would just buy a new updated version with 2 licenses.

.
The user DOES NOT have 2 licenses, he has one standalone license that allows 2 activations max.
Over that number, users are required (as prerequisite) to deactivate the license at the latest licensed system still running the licensed software & license.
All customers are duly informed abut this requirement and also informed on how they will be able to get dedicated assistance if needed.

Re: Urgent Licensing Problem

#5
CMS Inc wrote:
Tue Aug 16, 2022 3:23 pm
sln8458 wrote:
Thu Aug 04, 2022 12:30 am
If I understand correctly, you have tried to install the second license on the re-built computer? but have error(s)

Have you read this:
viewtopic.php?t=1519&sid=74d89401d1f4bc ... 8e52867464

My guess is that you need to contact sales and ask if they can help if you purchase the support pack, but at $159 I would just buy a new updated version with 2 licenses.

.
The user DOES NOT have 2 licenses, he has one standalone license that allows 2 activations max.
Over that number, users are required (as prerequisite) to deactivate the license at the latest licensed system still running the licensed software & license.
All customers are duly informed abut this requirement and also informed on how they will be able to get dedicated assistance if needed.
Sorry for my error, let me re-phrase my reply:

If I understand correctly, you have tried to install the activate your license (using the second activation) on the re-built computer? but have error(s)
Have you read this:
viewtopic.php?t=1519&sid=74d89401d1f4bc ... 8e52867464

My guess is that you need to contact sales and ask if they can help if you purchase the support pack, but at $159 I would just buy a new updated version with 2 license activations.

Note:
Personally, I find your reply very aggressive, nor helpful to the OP.
I see nothing in your posts that helps the OP
Has the problem been solved?
In my reply I directed the OP to CMS sales, regarding a possible purchase of a support pack. Or alternatively a new dual activation license.


SteveN