Lines always draw at 90 degrees

New to IntelliCAD? Get started here with basic questions and answers.

Moderators: CMS Inc, avaernes

Post Reply
ja2984
Contributor
Posts: 12
Joined: Thu Jun 11, 2009 2:09 am

Lines always draw at 90 degrees

Post by ja2984 » Tue Jun 19, 2012 10:49 pm

For some strange reason my lines always draw up from my first point. From memory the angle of a line is specified based on the cursor location after you specify a start point for a line.

For example, with ortho ON, i click line > selected a random point on the screen > move my cursor to the left so as to draw a line @ 180 degress > type 100 to draw a line 100mm @ 180 deg. Icad draws the line 100mm @ 90 degrees instead.

No matter which angle/direction i move my cursor after selecting the first point it draws my line at 90 deg. i have to manually specify the line angle by going Line > A > type angle > then type length and enter.

I have tried creating a new user profiles, tried new blank drawings.

I cant uninstall and reinstall because i do not have permission to do such things on my work computer :evil:

Any suggestions are more than appreciated. :D
Userlevel6
Valued Contributor
Posts: 31
Joined: Tue Sep 18, 2012 11:44 am

Line always draws at 90 degrees

Post by Userlevel6 » Fri Sep 21, 2012 8:53 am

I've found ICAD often wants me to be more specific. ACAD may know what you're asking for, but it sounds like ICAD would rather you typed in the information ACAD accepts as implied.

In short, try entering the desired endpoint as "@100<180" instead of moving your cusor and just typing "100." This should be valid syntax for ACAD as well as ICAD, and is totally independent from where your cursor is at the time. Note the syntax is always @dist<angle, never @dist>angle. ("<" means "angle" not "is less than" in this case.)
Post Reply