Dimensions, mview, properties

#1
Help!

Am running the latest PE version of ICAD 2001, have experienced the following:

1. I seem to have lost the "properties" option in the right click menu after a grip select (it is greyed out). Option is still available in the pull down menus. Am I missing a setting????

2. When I open drawings (ICAD 2000 generated) that have been saved in paperspace with the view ports on the drawings come up with the viewports off. I have to run mview each time to turn them on. Is their a setting I am missing???

3. Vertical dimensions do not behave nicely. I rotate the UCS to draw vertical dimensions and the dimension does not break completely around the text. If the text position is selected to be above the dimension line the text is placed farther away from the dimension line in a vertical dimension than in a horizontal dimension. Help!

4. When I go to plot the default paper size is listed as mm instead of inches (drawing and paper size units are both inches). If inches is clicked the pen width settings are scaled as if they were orginally set for metric. It does not seem that the inches setting will "stick" from one ICAD session to the next. The workaround I have found is to make a metric pen settings file and use it when first starting ICAD and then set the paper size units to inches (default is set at mm) which will scale the pen widths to the correct width. The settings stay unitl I quit ICAD and then the paper size units revert back to mm. Please help!!!

5. When trying to edit the drawing through a paper space viewport ICAD crashes, sometimes it will ask to save drawing prior to crashing, OUCH!!!

NOTE: The above problems are occuring in drawings created from ICAD 2000. Don't know if this is the problem or not. Haven't tried in a new drawing under 2001 except the dimensions behave the same.

Thank you for your assistance,

Scott

[This message has been edited by Scott (edited 08-26-2001).]

[This message has been edited by Scott (edited 08-26-2001).]

#2
Hello Scott,

The properties on the right-click is a known bug with IntelliCAD 2001 and the problem has been submitted to the ITC. I am sure it will working properly in the next release, due out in Sept/Oct.

There also seems to be a few various reactions with IntelliCAD 2000 drawings that are all being documented and sent to the ITC. You have pointed out a few that I have not previously noted. Would it be possible to have you email one of your drawings so that I can personally evaluate the trouble? The older drawings that I have in IntelliCAD 2000 have opened fine into PS and I also had no problem editing them but none of these drawings are from the last 2000 release. I am interested in finding out if the 2000 problems are only occurring from the last release of 2000 or from all previous.

I will look into the dimensioning errors you are getting and will get back to you.

When I load this previously mentioned drawing and go to print I am showing inches to be the default. A new drawing in IntelliCAD 2001 also shows inches so if you send that drawing along I will look into that also.

I would like to mention that before loading my 2001 version I did a complete uninstall of the 2000 version and also cleaned out the registry. Not sure if this is making the difference.

Melodie

#3
Thank you Melodie for your reply.

I think I may have figured out the source of some of the problems I am having with drawings. Before I purchased the CMS PE 2001 version I was using Cadopia's free download of 2001 (ver 3.04). I don't remember using it a whole lot on the drawings other than plotting (this version still had the xref bug in it). It seems that opening the drawing with this version and doing minor changes and saving the drawing that some "problems" crept into the drawings. It can't redraw the drawings, is there a "recover" utility available similar to AutoCAD's??? I have tried write blocking the desired entities, has worked for some drawings. Other drawings still contain some "bad" entities somewhere.

I did edit the registry (I am using Win98se) and removed all cases of Icad 2000. Reinstalled 2001 and it appears to have "fixed" the default to inches problem in the plot dialog box.

The difference in behavior between the horizontal and vertical dimensions still persists.

Thank you again, your help is greatly appreciated,


Scott

[This message has been edited by Scott (edited 08-27-2001).]