Problems streaming IntelliCAD 8

General topics relating to CMS IntelliCAD.

Moderator: CMS Inc

Post Reply
Posts: 6
Joined: Thu Jun 11, 2015 7:22 am

Problems streaming IntelliCAD 8

Post by supdes » Wed Dec 30, 2015 5:30 am

I've have IntelliCAD 8 working intermittently for some time via the spoon/turbo streaming console. It has now completely stopped working and I am at a loss as to how to fix it. I can't find any support or FAQs for the streaming version. Please help.

I have tried the console on 3 machines running either windows 7 pro or windows 10 pro. When I run the Spoon app I get sandbox sync errors. Sometimes it doesn't even load. When the console is up and I launch the IntelliCAD app it gets stuck at the sync stage. Closing IntelliCAD at this point and re-running used to be successful about 50% of the time. Now I can't even load the console.
User avatar
Site Admin
Posts: 97
Joined: Wed Feb 23, 2005 12:01 am
Location: Burleson, TX

Post by CMS Inc » Tue Jan 05, 2016 10:25 am

We've just upgraded the streaming server.
Please uninstall Spoon console and all CMS IntelliCAD software.
Then sign in at and follow the instructions that will be presented.
Post Reply