F7 Grid

General topics relating to CMS IntelliCAD.

Moderator: CMS Inc

Post Reply
mapcon col
Newbie
Posts: 6
Joined: Sun Dec 06, 2015 10:36 pm

F7 Grid

Post by mapcon col » Mon Dec 07, 2015 3:15 pm

I am new to Intellicad. I have loaded V8.1 to two PC's. On one I have set the startup so that the grid(F&) does not appear. On the other I cannot get it to hold that setting. Every time I open Intellicad the screen shows the grid.
I have also set F7 to off and saved the .dwt file but still no good. Can anyone help?
User avatar
CMS Inc
Site Admin
Posts: 97
Joined: Wed Feb 23, 2005 12:01 am
Location: Burleson, TX
Contact:

Post by CMS Inc » Mon Dec 21, 2015 6:12 pm

Such GRID (ON/OFF) default settings are saved at icad.dwt file, typically located at C:\Program Files\CMS\CMS IntelliCAD 8.1 Premium Edition Plus\Templates\icad.dwt

You need to review the TEMPLATES path at the program OPTIONS . Use command: OPTIONS , _CONFIG, Ribbon tools tab > Options... or use the traditional TOOLS > Options... dropdown menu
mapcon col
Newbie
Posts: 6
Joined: Sun Dec 06, 2015 10:36 pm

F7 Grid

Post by mapcon col » Mon Dec 21, 2015 9:27 pm

CMS Inc wrote:Such GRID (ON/OFF) default settings are saved at icad.dwt file, typically located at C:\Program Files\CMS\CMS IntelliCAD 8.1 Premium Edition Plus\Templates\icad.dwt

You need to review the TEMPLATES path at the program OPTIONS . Use command: OPTIONS , _CONFIG, Ribbon tools tab > Options... or use the traditional TOOLS > Options... dropdown menu

I have set the icad.dwt and drawing1.dwg to both not show grid and saved them. Still get grid showing every time I first start Intellicad.
efernal
Valued Contributor
Posts: 28
Joined: Thu Jul 05, 2007 6:42 pm
Contact:

Post by efernal » Tue Jan 19, 2016 11:19 am

Put the line above in Icad.lsp

(SETVAR "GRIDMODE" 0)
mapcon col
Newbie
Posts: 6
Joined: Sun Dec 06, 2015 10:36 pm

Post by mapcon col » Tue Jan 19, 2016 3:40 pm

Thanks, but I cannot find any.lsp files.
I have done a search but none appear on anywhere.
efernal
Valued Contributor
Posts: 28
Joined: Thu Jul 05, 2007 6:42 pm
Contact:

Post by efernal » Wed Jan 20, 2016 7:07 am

Just type the line bellow and press enter

(STARTAPP "NOTEPAD.EXE" (FINDFILE "ICAD.LSP"))
User avatar
CMS Inc
Site Admin
Posts: 97
Joined: Wed Feb 23, 2005 12:01 am
Location: Burleson, TX
Contact:

Post by CMS Inc » Wed Jan 27, 2016 7:52 pm

You can also create an icad.lsp text file using MS Notepad. Make sure to rename the *.txt file extension to *.lsp

Then, place the file at:
CMS IntelliCAD 8.1 PE+:
C:\Program Files\CMS\CMS IntelliCAD 8.1 Premium Edition Plus
CMS IntelliCAD 8.1 PE:
C:\Program Files\CMS\CMS IntelliCAD 8.1 Premium Edition

Editing the content of such lisp file is also a way to auto-load lisp routines using LOAD instruction as:
(load "C:\\lisp routines folders path here\\file name.lsp")

Use "\\" between each folder along the folders path.
tharinton
Newbie
Posts: 1
Joined: Wed Aug 12, 2015 3:08 pm

Post by tharinton » Mon Feb 01, 2016 9:36 am

I am also new to CMS IntelliCAD and I am evaluating 8.1 for my engineering company. I am having the same problem with the grid - no matter what I do I can't get it to stay off. Each time I open CMS IntelliCAD it appears and I have to turn it off. Quite bothersome. Is this a known issue or a bug?
Post Reply